找回密码

火车采集器软件交流官方论坛

搜索
火车采集器V9版免费下载火车浏览器 - 可视采集,万能群发,全自动脚本工具
查看: 1708|回复: 6

win10今天升级为1710版,火车9.6版运行没有反应

[复制链接]
发表于 2017-10-19 02:16:03 | 显示全部楼层 |阅读模式
今天把win10升级为最新的刚刚出来的1710版,火车9.6版运行完全没有反应,前面win10的1703版也出现过这种问题,请技术人员尽快解决。
发表于 2017-10-19 09:01:28 | 显示全部楼层
有查看下事件查看器里的提示  看看是否有错误提示
 楼主| 发表于 2017-10-19 09:40:25 | 显示全部楼层
leweizxl 发表于 2017-10-19 09:01
有查看下事件查看器里的提示  看看是否有错误提示

查看器里有这两个错误:
错误1:
错误应用程序名称: LocoySpider.exe,版本: 9.6.0.909,时间戳: 0x59bba181
错误模块名称: KERNELBASE.dll,版本: 10.0.16299.15,时间戳: 0x4736733c
异常代码: 0xe0434352
错误偏移量: 0x0000000000013fb8
错误进程 ID: 0x3288
错误应用程序启动时间: 0x01d3487a739243d9
错误应用程序路径: D:\prg\火车采集器V9\LocoySpider.exe
错误模块路径: C:\Windows\System32\KERNELBASE.dll
报告 ID: 6bbea35c-796d-41d9-9eaf-ec4ae3ccd980
错误程序包全名:
错误程序包相对应用程序 ID:

错误2:
应用程序: LocoySpider.exe
Framework 版本: v4.0.30319
说明: 由于未经处理的异常,进程终止。
异常信息: 异常代码为 e0434352,异常地址为 00007FFE76803FB8
堆栈:

昨天出来的1710版已经不能装.net 4.0了,就算刚重装系统后马上安装都提示说已安装更高版本,不能安装.net4.0
发表于 2017-10-19 09:55:59 | 显示全部楼层
cjack 发表于 2017-10-19 09:40
查看器里有这两个错误:
错误1:
错误应用程序名称: LocoySpider.exe,版本: 9.6.0.909,时间戳: 0x59bba ...

百度上下载下 KERNELBASE.dll 这个文件  覆盖到电脑里试试
 楼主| 发表于 2017-10-19 12:43:18 | 显示全部楼层
leweizxl 发表于 2017-10-19 09:55
百度上下载下 KERNELBASE.dll 这个文件  覆盖到电脑里试试

替换了其他程序报错,又换回来了,这个DLL好象是系统核心DLL吧,不替换这个不能解决问题?
发表于 2017-10-19 13:03:52 | 显示全部楼层
cjack 发表于 2017-10-19 12:43
替换了其他程序报错,又换回来了,这个DLL好象是系统核心DLL吧,不替换这个不能解决问题? ...

http://faq.locoy.com/q-1268.html  试下
发表于 2017-10-20 22:52:27 | 显示全部楼层
同样的问题啊  怎么解决
您需要登录后才可以回帖 登录 | 加入会员

本版积分规则

温馨提示:建议您联系官方定制服务,通过官方支付方式完成支付。您与其他非官方账号发生的交易,我方概不承担责任。网络有风险,交易需谨慎

QQ| 小黑屋|手机版|Archiver| 火车采集器官方站  

A
安全联盟

Copyright © 2001-2013 Comsenz Inc.  Template by Comeings! All Rights Reserved.

Powered by Discuz! X3.2( 皖ICP备06000549 )

快速回复 返回顶部 返回列表