找回密码

火车采集器软件交流官方论坛

搜索
火车采集器V9版免费下载火车浏览器 - 可视采集,万能群发,全自动脚本工具
查看: 396|回复: 2

火车头插件-php版本更新很有必要

[复制链接]
发表于 2018-10-22 14:14:14 | 显示全部楼层 |阅读模式
本帖最后由 longouxiu 于 2018-10-25 14:14 编辑

最近遇到一个php处理
&# 12513;&# 12531;&# 12474;/&# 26032;&# 30528;&# 12450;&# 12452;&# 12486;&# 12512;

[加了空格,不然就显示 具体内容。]
这个代码的问题,居然怎么搞也不行,百度提示使用
html_entity_decode('&# 12513;&# 12531;&# 12474;/&# 26032;&# 30528;&# 12450;&# 12452;&# 12486;&# 12512; ');  

html_entity_decode 这个函数,我的php居然也不支持,搞了半天,php版本是5.3的,网上下载更新版本后,居然问题个搞定,之前的采集curl问题,也能处理了。

大家赶紧 去更新吧 !!!!
[之前发布的一个php插件更新问题,如果还有这个问题,就用这个先安装,,http://bbs.locoy.com/forum.php?mod=viewthread&tid=150883]
免费分享下载地址:  https://pan.baidu.com/s/1F6QKeuzqI6fwZ8AKyHnf1w
                              
游客,如果您要查看本帖隐藏内容请回复





本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?加入会员

x
发表于 3 天前 | 显示全部楼层
此帖仅作者可见
发表于 2018-10-30 15:52:52 | 显示全部楼层
此帖仅作者可见
您需要登录后才可以回帖 登录 | 加入会员

本版积分规则

温馨提示:建议您联系官方定制服务,通过官方支付方式完成支付。您与其他非官方账号发生的交易,我方概不承担责任。网络有风险,交易需谨慎

QQ| 小黑屋|手机版|Archiver| 火车采集器官方站  

A
安全联盟

Copyright © 2001-2013 Comsenz Inc.  Template by Comeings! All Rights Reserved.

Powered by Discuz! X3.2( 皖ICP备06000549 )

快速回复 返回顶部 返回列表